Zum Inhalt springen

Fehler beim kompilieren von Dansguardian – libpcre

Beim kompilieren von Dansguardian erscheint folgender Fehler:

checking for PCRE... configure: error: Package requirements (libpcre >= 6.0) were not met:

No package 'libpcre' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

———–

[root@linux01 dansguardian-2.10.1.1]# yum install libpcre5

löst das Problem

Print Friendly, PDF & Email
Wir benutzen Cookies um die Funktionalität der Webseite zu gewährleisten. Durch Deinen Besuch stimmst Du dem zu.